
  


<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="http://www.oudaily.com/content/tncms/live/" />
<meta name="keywords" content="full-longform, homepage sports" />
<meta name="news_keywords" content="full-longform, homepage sports" />
<meta name="description" content="Sophomore forward Jalen Hill will be available for Oklahoma&rsquo;s game against Oklahoma State on Saturday, whereas Brady Manek will likely be out due to COVID-19 protocols, head coach Lon Kruger" />
<meta name="author" content="Austin Curtright, senior sports reporter" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://www.oudaily.com/sports/ou-basketball-jalen-hill-available-against-oklahoma-state-brady-manek-likely-to-miss-third-straight/article_cae735f8-569a-11eb-beaf-7bccaef713c1.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/oudaily.com/content/tncms/assets/v3/editorial/0/4d/04d5756c-4abd-11ea-a5c6-6f46dde986c8/5e3f2d23d2d7b.image.jpg?resize=946%2C630" />
<meta property="og:image:width" content="946" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="OU basketball: Jalen Hill available against Oklahoma State, Brady Manek likely to miss third-straight game" />
<meta property="og:description" content="Sophomore forward Jalen Hill will be available for Oklahoma&rsquo;s game against Oklahoma State on Saturday, whereas Brady Manek will likely be out due to COVID-19 protocols, head coach Lon Kruger" />
<meta property="og:site_name" content="OU Daily" />
<meta property="og:section" content="Sports" />
<meta property="fb:app_id" content="135817296433862" />
<meta property="article:publisher" content="https://www.facebook.com/OUDaily/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@OUDaily" />
<meta name="twitter:image:alt" content="Jalen Hill" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/oudaily.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/oudaily.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.2a76ea6b1da821b015c6c6168e530f02.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/oudaily.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.c9c732b035a293475d6df8121863ef5a.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/oudaily.com/content/tncms/live/global/resources/styles/site.css?_dc=1488571759"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Lato:400,700,300|Merriweather"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Raleway:400,700,800|Merriweather"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/oudaily.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<style>/*<![CDATA[*/ #block-541197 .search-spinner { position: absolute; } #block-541197 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #site-search-541197 { margin-bottom: 0; } #site-search-541197 .site-search-form { padding: 0; } #site-search-541197 #site-search-541197-btn { outline: none; } #site-search-541197 #site-search-541197-term { border: 0; box-shadow: none; } #site-search-541197 .site-search-form { box-shadow: none; } #user-controls-541201 .user-controls .dropdown-menu > li > a { padding: 5px 20px; } #user-controls-541201 .tn-user-screenname, #user-controls-541201 .large-user-controls .user-welcome { padding: 0 5px; max-width: 75px; text-overflow: ellipsis; white-space: nowrap; overflow: hidden; } #user-controls-541201 .large-user-controls .user-welcome { padding:0; max-width: 100%; font-weight: bold; } #user-controls-541201 .dropdown-signup { font-size: 12px; } #user-controls-541201 .large-user-controls .tn-user-screenname { padding: 0; } #user-controls-541201 .large-user-avatar { margin-right: 10px; } #user-controls-541201 .large-user-controls { font-size: 12px; } #user-controls-541201 .logout-btn { cursor: pointer; } #user-controls-541201 .login-btn { color: #fff!important; } #user-controls-541200 .user-controls .dropdown-menu > li > a { padding: 5px 20px; } #user-controls-541200 .tn-user-screenname, #user-controls-541200 .large-user-controls .user-welcome { padding: 0 5px; max-width: 75px; text-overflow: ellipsis; white-space: nowrap; overflow: hidden; } #user-controls-541200 .large-user-controls .user-welcome { padding:0; max-width: 100%; font-weight: bold; } #user-controls-541200 .dropdown-signup { font-size: 12px; } #user-controls-541200 .large-user-controls .tn-user-screenname { padding: 0; } #user-controls-541200 .large-user-avatar { margin-right: 10px; } #user-controls-541200 .large-user-controls { font-size: 12px; } #user-controls-541200 .logout-btn { cursor: pointer; } #user-controls-541200 .login-btn { color: #fff!important; } #tncms-block-541193 .tnt-prop-img { max-width: 812px; } #block-541196 .search-spinner { position: absolute; } #block-541196 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #site-search-541196-dropdown .dropdown-menu { padding: 15px; width: 400px; font-weight: normal; } @media screen and (max-width: 991px) { #site-search-541196-dropdown .dropdown-toggle { display: none; } #main-navigation .navbar-left { clear: both; } #site-search-541196-dropdown .pull-right { float: none!important; } #site-search-541196-dropdown .dropdown-menu { display: block; position: static; float: none; width: auto; margin-top: 0; background-color: transparent; border: 0; box-shadow: none; border-radius: 0; border-bottom: 1px solid rgba(0,0,0,0.1); } } #weather-541202 .list-unstyled { margin: 0; } #weather-541202 span { display: block; } #weather-541202 .forecast-link a { padding: 8px; margin-top: -10px; } #weather-541202 .icon { position: relative; } #weather-541202 .icon .tnt-svg { position: relative; font-size: 30px; margin-bottom: -6px; margin-right: 8px; margin-top: -8px; } #weather-541202 .temp { font-size: 18px; font-weight: bold; } #weather-541202 .cond { opacity: 0.7; } #weather-541202 .current-conditions { float: left; height: 24px; } #weather-541202 .dropdown-toggle { color: #9d9d9d; display: block; } #weather-541202 .weather-alert-btn { right: 0; position: absolute; margin-right: 3px; margin-top: -2px; padding: 0 2px; z-index: 1; } #weather-541202 .weather-alert-btn .tnt-svg { font-size: 12px; margin: 0; } .block.light .card a.btn-default, .block.light .card a.btn-default:hover { color: #333; } #tncms-block-541194 .tnt-prop-img { max-width: 1632px; } /*]]>*/</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/sports","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"Austin Curtright, senior sports reporter","id":"cae735f8-569a-11eb-beaf-7bccaef713c1","app":"editorial"},"infinity_scroll":{"display":"summary","order":"next"},"vendor":{"outbrain":"disabled","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":174},"client":{"is_bot":"yes","is_gdpr":"no"},"google":{"ua":"UA-7048268-2"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://bloximages.newyork1.vip.townnews.com/oudaily.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.6edb5af3e93b0a377ec925c5f1c6ddde.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/oudaily.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/oudaily.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/oudaily.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.1477faac295a3745e4796d2263e75f11.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/oudaily.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.93d1db0a57d520951552a1dcd8fd9aeb.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/oudaily.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/oudaily.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/oudaily.com/content/tncms/ads/impressions.js?_dc=1610699725"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/oudaily.com/content/tncms/ads/traffic.js?_dc=1610692527"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/oudaily.com/content/tncms/ads/settings.js?_dc=1595525543"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/oudaily.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/oudaily.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script>/*<![CDATA[*/ window.maillist_signup_config || (window.maillist_signup_config = []); window.maillist_signup_config.push({"require_user_account":"","heading_tag":"h3","heading_bg_color":"","heading_text_color":"inherit","note":"","links_position":"top","bg_color":"","text_color":"inherit","signup_lists_only":"","list_ids":"","sign_up_text":"Sign up","manage_button_text":"Manage your lists","show_select_all":"","show_audience":"","hide_audience":"","block_id":"598088"}); /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/oudaily.com/shared-content/art/tncms/templates/libraries/flex/components/search/resources/scripts/tnt.followed.notifications.6600e99595fd219e961e9882c796e61c.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/oudaily.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/oudaily.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/oudaily.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.waypoints.1115c65bd62165d952fac7c1b6918b2a.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/oudaily.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>OU basketball: Jalen Hill available against Oklahoma State, Brady Manek likely to miss third-straight game | Sports | oudaily.com</title>
            
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="http://www.oudaily.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/oudaily.com/content/tncms/custom/image/aa7d9644-12ed-11e7-8b6c-8bfd908033cd.png?resize=180%2C180" />
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    <link rel="alternate" type="application/rss+xml" title="OU basketball: Jalen Hill available against Oklahoma State, Brady Manek likely to miss third-straight game | Sports | oudaily.com" href="http://www.oudaily.com/search/?f=rss&amp;t=article&amp;c=sports&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="http://www.oudaily.com/sports/ou-basketball-jalen-hill-available-against-oklahoma-state-brady-manek-likely-to-miss-third-straight/article_cae735f8-569a-11eb-beaf-7bccaef713c1.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/oudaily.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.edd147e4c2830f416874012247117438.js"></script>
              

<!-- Mailing lists: 1eabba68-87d1-11e5-8415-cbe4f08709c813782382262047441050Daily headlinesOU Dailyfalse10000001024544townnews@oudaily.comconstant_contact010false7160f9b6-9013-11e7-8f8c-7fab3523132d13782382261262379288OU football headlinesOU Dailyfalse0106201townnews@oudaily.comconstant_contact010falseb3062bd8-c505-11e9-994c-0b3a81931dea13782382261320560287Test newsletterOU Dailyfalse000<p>Practice</p>202townnews@oudaily.comconstant_contact000false --><script language="javascript" type="text/javascript">
        $(document).ready(function() {     
              $("body.section-users .user-register-wrapper .panel-footer.user-signup").html("<p><i class='fa fa-user'></i> Already have an account? <a href='https://www.oudaily.com/users/login/?referer_url=/'>Log in here</a></p>");  
             
         }); 
    </script>
     
<!-- Parse.ly #626289  -->
    <script type="application/ld+json">
        {
            "@context": "http://schema.org",
            "@type": "NewsArticle",
            "headline": "OU basketball: Jalen Hill available against Oklahoma State, Brady Manek likely to miss third-straight game",
            "url": "http://www.oudaily.com/sports/ou-basketball-jalen-hill-available-against-oklahoma-state-brady-manek-likely-to-miss-third-straight/article_cae735f8-569a-11eb-beaf-7bccaef713c1.html",
            "thumbnailUrl": "https://bloximages.newyork1.vip.townnews.com/oudaily.com/content/tncms/assets/v3/editorial/0/4d/04d5756c-4abd-11ea-a5c6-6f46dde986c8/5e3f2d23d2d7b.image.jpg?resize=946%2C630",
            "dateCreated": "2021-01-14T13:00:00-06:00",
            "articleSection": "Sports",
            "creator": ["Austin Curtright, senior sports reporter"],
            "keywords": ["homepage sports"]
        }
    </script>
    
  <!-- Flytedesk Digital -->
    <script type="text/javascript">
        (function (w, d, s, p) {
            let f = d.getElementsByTagName(s)[0], j = d.createElement(s);
            j.id = 'flytedigital';
            j.async = true;
            j.src = 'https://digital.flytedesk.com/js/head.js#' + p;
            f.parentNode.insertBefore(j, f);
            })
            (window, document, 'script', '8b83121a-6bd3-4529-96f2-8ce9a028b71c');
    </script>
   <!-- End Flytedesk Digital -->
        </head>
        <body class="fixed-scroll-nav app-editorial grid-boxy blox-asset uuid-cae735f8-569a-11eb-beaf-7bccaef713c1 section-sports type-article infinity-summary" data-authors='[]' data-path="/sports">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.oudaily.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=boxy&amp;tncms.page.style=default&amp;tncms.page.path=%2Fsports&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.author=Austin+Curtright%2C+senior+sports+reporter&amp;tncms.asset.id=cae735f8-569a-11eb-beaf-7bccaef713c1&amp;tncms.asset.app=editorial&amp;tncms.infinity_scroll.display=summary&amp;tncms.infinity_scroll.order=next&amp;tncms.vendor.outbrain=disabled&amp;tncms.vendor.taboola=&amp;tncms.ad.vendor=blox&amp;tncms.system.render_time=174&amp;tncms.client.is_bot=yes&amp;tncms.client.is_gdpr=no&amp;tncms.google.ua=UA-7048268-2&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.oudaily.com",
  secureDomain: "oudaily.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":null,"size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/oudaily.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div>
        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container"><div id="asset-contribute-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-certificate tnt-fw"></i></div>
                <div class="asset-edit-message">You are the owner of this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" href="https://www.oudaily.com/users/admin/contribute/article/?assetid=cae735f8-569a-11eb-beaf-7bccaef713c1&assettype=article"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit Article</a>
                    
                        <a class="btn btn-danger btn-sm" href="https://www.oudaily.com/users/admin/contribute/article/?from_section=/sports"><i class="fas tnt-plus tnt-fw"></i> Add New Article</a>
                    
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.oudaily.com/tncms/admin/editorial-asset/?edit=cae735f8-569a-11eb-beaf-7bccaef713c1"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        

    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-541197" class="tncms-block"><section id="block-541197" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-541197" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-541197" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-541197-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-541197-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-541197-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-541197').submit();
        return false;
    });

    $('#site-search-541197').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-541197 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-541197 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-541197-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-541201" class="tncms-block"><div id="user-controls-541201" class="user-controls show-onload clearfix default"><div class="large-user-avatar pull-left">
            <div class="tn-user-avatar pull-left"><!-- user avatar --></div>
        </div>
        <div class="large-user-controls pull-left">
            <div class="user-welcome">Welcome, <span class="tn-user-screenname">Guest</span></div><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.oudaily.com/users/signup/?referer_url=http%3A%2F%2Fwww.oudaily.com%2Fsports%2Fou-basketball-jalen-hill-available-against-oklahoma-state-brady-manek-likely-to-miss-third-straight%2Farticle_cae735f8-569a-11eb-beaf-7bccaef713c1.html" class=" user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.oudaily.com/users/login/?referer_url=http%3A%2F%2Fwww.oudaily.com%2Fsports%2Fou-basketball-jalen-hill-available-against-oklahoma-state-brady-manek-likely-to-miss-third-straight%2Farticle_cae735f8-569a-11eb-beaf-7bccaef713c1.html" class=" user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.oudaily.com/users/admin/">Dashboard</a></li>
                    <li><a class="logout-btn" onclick="document.getElementById('user-logout-form-541201').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><span class="user-control-link">My Account</span>
                    <b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.oudaily.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.oudaily.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.oudaily.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-541201').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

    </div>

<form method="post" action="https://www.oudaily.com/users/logout/" id="user-logout-form-541201"><input type="hidden" name="referer_url" value="http://www.oudaily.com/sports/ou-basketball-jalen-hill-available-against-oklahoma-state-brady-manek-likely-to-miss-third-straight/article_cae735f8-569a-11eb-beaf-7bccaef713c1.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/site/about.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a href="/site/advertise.html"  class="nav-link tnt-section-advertise-with-us">Advertise With Us</a>
                                </li><li>
                                    <a href="/marketplace/"  class="nav-link tnt-section-business-directory">Business Directory</a>
                                </li><li>
                                    <a href="/classifieds/"  class="nav-link tnt-section-classifieds">Classifieds</a>
                                </li><li>
                                    <a href="https://studentmedia.ou.edu/apply-to-work-at-student-media/"  target="_blank" rel="noopener" class="nav-link tnt-section-work-at-the-daily">Work at The Daily</a>
                                </li><li>
                                    <a href="https://market.ou.edu/C20233_ustores/web/classic/store_main.jsp?STOREID=122"  target="_blank" rel="noopener" class="nav-link tnt-section-ou-daily-store">OU Daily Store</a>
                                </li><li>
                                    <a href="/site/corrections.html"  class="nav-link tnt-section-corrections">Corrections</a>
                                </li><li>
                                    <a href="http://issuu.com/the-oklahoma-daily"  target="_blank" rel="noopener" class="nav-link tnt-section-in-print">In Print</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/sports/basketball/"  class="nav-link tnt-section-basketball">Basketball</a>
                                </li><li>
                                    <a href="/sports/football/"  class="nav-link tnt-section-football">Football</a>
                                </li><li>
                                    <a href="/sports/men_teams/"  class="nav-link tnt-section-mens-teams">Men's Teams</a>
                                </li><li>
                                    <a href="/sports/women_teams/"  class="nav-link tnt-section-womens-teams">Women's Teams</a>
                                </li><li>
                                    <a href="/gallery/sports/"  class="nav-link tnt-section-photo-galleries">Photo Galleries </a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/culture/"  class="nav-link tnt-section-culture">Culture</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/culture/outsourced/"  class="nav-link tnt-section-outsourced">Outsourced</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/multimedia/"  class="nav-link tnt-section-multimedia">Multimedia</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/multimedia/videos/"  class="nav-link tnt-section-videos">Videos</a>
                                </li><li>
                                    <a href="/gallery/"  class="nav-link tnt-section-photos">Photos</a>
                                </li><li>
                                    <a href="http://projects.oudaily.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-special-projects">Special Projects</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://housing.oudaily.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-housing">Housing</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/crimson_quarterly/"  class="nav-link tnt-section-crimson-quarterly">Crimson Quarterly</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/coronavirus/"  class="nav-link tnt-section-covid-19">COVID-19</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://www.oudaily.com/cleveland-county-norman-and-ou-covid-19-cases-by-the-numbers-the-ou-daily-dashboard/article_f98359a4-0281-11eb-9a57-63386e22a7de.html"  target="_blank" rel="noopener" class="nav-link tnt-section-daily-dashboard">DAILY DASHBOARD</a>
                        </div>
                    </div></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    

    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-541200" class="tncms-block"><div id="user-controls-541200" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.oudaily.com/users/signup/?referer_url=http%3A%2F%2Fwww.oudaily.com%2Fsports%2Fou-basketball-jalen-hill-available-against-oklahoma-state-brady-manek-likely-to-miss-third-straight%2Farticle_cae735f8-569a-11eb-beaf-7bccaef713c1.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.oudaily.com/users/login/?referer_url=http%3A%2F%2Fwww.oudaily.com%2Fsports%2Fou-basketball-jalen-hill-available-against-oklahoma-state-brady-manek-likely-to-miss-third-straight%2Farticle_cae735f8-569a-11eb-beaf-7bccaef713c1.html" class="btn btn-success btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.oudaily.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-541200').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.oudaily.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.oudaily.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.oudaily.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-541200').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.oudaily.com/users/logout/" id="user-logout-form-541200"><input type="hidden" name="referer_url" value="http://www.oudaily.com/sports/ou-basketball-jalen-hill-available-against-oklahoma-state-brady-manek-likely-to-miss-third-straight/article_cae735f8-569a-11eb-beaf-7bccaef713c1.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-550725" class="tncms-block"><div id="tncms-block-custom" class="tncms-block header-social">
<div class="follow-links-custom pull-right">
    
    <section id="block-custom" class="block emphasis-h3  "><ul class="list-inline">
<li><a href="https://www.facebook.com/OUDaily/" title="Facebook" target="_blank" class="btn btn-md btn-link fb"><span class="fab tnt-facebook-f"></span></a></li>
            <li><a href="https://twitter.com/OUDaily" title="Twitter" target="_blank" class="btn btn-md btn-link tw"><span class="fab tnt-twitter"></span></a></li>
            <li><a href="https://www.instagram.com/theoudaily/" title="Instagram" target="_blank" class="btn btn-md btn-link is"><span class="fab tnt-instagram"></span></a></li>
            <li><a href="https://www.snapchat.com/add/oudaily" title="Snapchat" target="_blank" class="btn btn-md btn-link sn"><span class="fab tnt-snapchat"></span></a></li>
        
        
    </ul></section>
</div>
<div class="clearfix"></div>

<style>
    .follow-links-custom li { margin-right:1px; padding:0; }
    .follow-links-custom li a,
    .follow-links-custom li a:focus,
    .follow-links-custom li a:active {background-color: #c9c9c9;height: 36px;
            width: 36px;
            font-size: 24px;
            color: #fff!important;border-radius: 20px;padding: 0;
        opacity: .8;
        padding:0;
        box-shadow: none;
    }
    .follow-links-custom li a:hover { text-decoration: none; opacity: 1; }.follow-links-custom li a.fb:hover {color: #fff; background-color: #3A59A5;}.follow-links-custom li a.tw:hover {color: #fff; background-color: #46C8F9;}.follow-links-custom li a.is:hover {color: #fff; background-color: #C43086;}.follow-links-custom li a.sn:hover {color: #000; background-color: #ECE000;}</style>
<script>
        jQuery(document).ready(function(){
            $('.follow-links-custom li a').tooltip({
                placement:'bottom'
            });
        });
    </script>
</div></div></div></div>
                </div>
            </header>
        </div>
    

    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" visible-sm visible-xs navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            
                        </button>
                    
                    

                    
                        <div class="navbar-brand pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-541193" class="tncms-block"><section id="block-541193" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/oudaily.com/content/tncms/custom/image/ffa5ada2-0f17-11e7-a5d1-1b36bd31d098.png?resize=200%2C33 200w, https://bloximages.newyork1.vip.townnews.com/oudaily.com/content/tncms/custom/image/ffa5ada2-0f17-11e7-a5d1-1b36bd31d098.png?resize=300%2C49 300w, https://bloximages.newyork1.vip.townnews.com/oudaily.com/content/tncms/custom/image/ffa5ada2-0f17-11e7-a5d1-1b36bd31d098.png?resize=400%2C66 400w, https://bloximages.newyork1.vip.townnews.com/oudaily.com/content/tncms/custom/image/ffa5ada2-0f17-11e7-a5d1-1b36bd31d098.png?resize=540%2C88 540w, https://bloximages.newyork1.vip.townnews.com/oudaily.com/content/tncms/custom/image/ffa5ada2-0f17-11e7-a5d1-1b36bd31d098.png?resize=750%2C123 750w, https://bloximages.newyork1.vip.townnews.com/oudaily.com/content/tncms/custom/image/ffa5ada2-0f17-11e7-a5d1-1b36bd31d098.png 1200w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-541196" class="tncms-block"><ul id="site-search-541196-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-541196" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-sm ">
        <input id="site-search-541196-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-541196-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-541196-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-541196').submit();
        return false;
    });

    $('#site-search-541196').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-541196 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-541196 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-541196-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-541202" class="tncms-block"><div id="weather-541202" class="weather-current size-nav pull-right">
    <ul class="nav navbar-nav navbar-right">
        <li class="current-conditions ">
            <a href="/weather/?weather_zip=73019" class="dropdown-toggle" >
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-night-clear"></span>
                </span>
                <span class="pull-left temp-desc nav">
                    <span class="temp">40&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
        </li>
    </ul>
</div>
</div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown">
                <a class="nav-link nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise-with-us"  href="/site/advertise.html" >
                    <span class="nav-label">Advertise With Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-business-directory"  href="/marketplace/" >
                    <span class="nav-label">Business Directory</span>
                </a></li><li>
                <a class="nav-link  tnt-section-classifieds"  href="/classifieds/" >
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-work-at-the-daily"  href="https://studentmedia.ou.edu/apply-to-work-at-student-media/"  target="_blank" rel="noopener">
                    <span class="nav-label">Work at The Daily</span>
                </a></li><li>
                <a class="nav-link  tnt-section-ou-daily-store"  href="https://market.ou.edu/C20233_ustores/web/classic/store_main.jsp?STOREID=122"  target="_blank" rel="noopener">
                    <span class="nav-label">OU Daily Store</span>
                </a></li><li>
                <a class="nav-link  tnt-section-corrections"  href="/site/corrections.html" >
                    <span class="nav-label">Corrections</span>
                </a></li><li>
                <a class="nav-link  tnt-section-in-print"  href="http://issuu.com/the-oklahoma-daily"  target="_blank" rel="noopener">
                    <span class="nav-label">In Print</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-news"  href="/news/" >
                    <span class="nav-label">News</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-basketball"  href="/sports/basketball/" >
                    <span class="nav-label">Basketball</span>
                </a></li><li>
                <a class="nav-link  tnt-section-football"  href="/sports/football/" >
                    <span class="nav-label">Football</span>
                </a></li><li>
                <a class="nav-link  tnt-section-mens-teams"  href="/sports/men_teams/" >
                    <span class="nav-label">Men's Teams</span>
                </a></li><li>
                <a class="nav-link  tnt-section-womens-teams"  href="/sports/women_teams/" >
                    <span class="nav-label">Women's Teams</span>
                </a></li><li>
                <a class="nav-link  tnt-section-photo-galleries"  href="/gallery/sports/" >
                    <span class="nav-label">Photo Galleries </span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-culture"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/culture/" >
                    <span class="nav-label">Culture</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-outsourced"  href="/culture/outsourced/" >
                    <span class="nav-label">Outsourced</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-multimedia"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/multimedia/" >
                    <span class="nav-label">Multimedia</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-videos"  href="/multimedia/videos/" >
                    <span class="nav-label">Videos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-photos"  href="/gallery/" >
                    <span class="nav-label">Photos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-special-projects"  href="http://projects.oudaily.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Special Projects</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-housing"  href="http://housing.oudaily.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Housing</span>
                </a></li><li>
                <a class="nav-link  tnt-section-crimson-quarterly"  href="/crimson_quarterly/" >
                    <span class="nav-label">Crimson Quarterly</span>
                </a></li><li>
                <a class="nav-link  tnt-section-covid-19"  href="/coronavirus/" >
                    <span class="nav-label">COVID-19</span>
                </a></li><li>
                <a class="nav-link  tnt-section-daily-dashboard"  href="http://www.oudaily.com/cleveland-county-norman-and-ou-covid-19-cases-by-the-numbers-the-ou-daily-dashboard/article_f98359a4-0281-11eb-9a57-63386e22a7de.html"  target="_blank" rel="noopener">
                    <span class="nav-label">DAILY DASHBOARD</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
                
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-783743" class="tncms-block flytead leaderboard">
        <div id="blox-ad-position-1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"","slot":"1","fold":"","width":"","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/oudaily.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-541089" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-leaderboard-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top","slot":"1","fold":"above","width":"728","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/oudaily.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-541090" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-leaderboard-top-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top-mobile","slot":"1","fold":"above","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/oudaily.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div><div id="modal-image-04d5756c-4abd-11ea-a5c6-6f46dde986c8" class="modal fullscreen in modal-image image-default modal-04d5756c-4abd-11ea-a5c6-6f46dde986c8" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/oudaily.com/content/tncms/assets/v3/editorial/0/4d/04d5756c-4abd-11ea-a5c6-6f46dde986c8/5e3f2d23d2d7b.image.jpg?resize=400%2C266"
                    srcset="https://bloximages.newyork1.vip.townnews.com/oudaily.com/content/tncms/assets/v3/editorial/0/4d/04d5756c-4abd-11ea-a5c6-6f46dde986c8/5e3f2d23d2d7b.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/oudaily.com/content/tncms/assets/v3/editorial/0/4d/04d5756c-4abd-11ea-a5c6-6f46dde986c8/5e3f2d23d2d7b.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/oudaily.com/content/tncms/assets/v3/editorial/0/4d/04d5756c-4abd-11ea-a5c6-6f46dde986c8/5e3f2d23d2d7b.image.jpg?resize=400%2C266 400w, https://bloximages.newyork1.vip.townnews.com/oudaily.com/content/tncms/assets/v3/editorial/0/4d/04d5756c-4abd-11ea-a5c6-6f46dde986c8/5e3f2d23d2d7b.image.jpg?resize=540%2C359 540w, https://bloximages.newyork1.vip.townnews.com/oudaily.com/content/tncms/assets/v3/editorial/0/4d/04d5756c-4abd-11ea-a5c6-6f46dde986c8/5e3f2d23d2d7b.image.jpg?resize=750%2C499 750w, https://bloximages.newyork1.vip.townnews.com/oudaily.com/content/tncms/assets/v3/editorial/0/4d/04d5756c-4abd-11ea-a5c6-6f46dde986c8/5e3f2d23d2d7b.image.jpg?resize=1200%2C799 1200w, https://bloximages.newyork1.vip.townnews.com/oudaily.com/content/tncms/assets/v3/editorial/0/4d/04d5756c-4abd-11ea-a5c6-6f46dde986c8/5e3f2d23d2d7b.image.jpg?resize=1700%2C1132 1700w"
                    sizes="100vw"
                    
                    width="1765"
                    height="1175"
                    alt="Jalen Hill"
                    class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-04d5756c-4abd-11ea-a5c6-6f46dde986c8" data-target=".caption-inner-modal-image-04d5756c-4abd-11ea-a5c6-6f46dde986c8">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-04d5756c-4abd-11ea-a5c6-6f46dde986c8 collapse in"><div class="caption-text"><p>Freshman forward Jalen Hill during the game against West Virginia Feb. 8, 2020</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Jackson Stewart/The Daily</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.oudaily.com%2Fjalen-hill%2Fimage_04d5756c-4abd-11ea-a5c6-6f46dde986c8.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/jalen-hill/image_04d5756c-4abd-11ea-a5c6-6f46dde986c8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"04d5756c-4abd-11ea-a5c6-6f46dde986c8"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Jalen%20Hill&via=OUDaily&url=http%3A%2F%2Fwww.oudaily.com%2Fjalen-hill%2Fimage_04d5756c-4abd-11ea-a5c6-6f46dde986c8.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/jalen-hill/image_04d5756c-4abd-11ea-a5c6-6f46dde986c8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"04d5756c-4abd-11ea-a5c6-6f46dde986c8"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.oudaily.com/jalen-hill/image_04d5756c-4abd-11ea-a5c6-6f46dde986c8.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/jalen-hill/image_04d5756c-4abd-11ea-a5c6-6f46dde986c8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"04d5756c-4abd-11ea-a5c6-6f46dde986c8"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.oudaily.com/tncms/asset/editorial/04d5756c-4abd-11ea-a5c6-6f46dde986c8" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"04d5756c-4abd-11ea-a5c6-6f46dde986c8"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Oklahoma%20Daily%5D%20Jalen%20Hill&body=http%3A%2F%2Fwww.oudaily.com%2Fjalen-hill%2Fimage_04d5756c-4abd-11ea-a5c6-6f46dde986c8.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"04d5756c-4abd-11ea-a5c6-6f46dde986c8"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/jalen-hill/image_04d5756c-4abd-11ea-a5c6-6f46dde986c8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"04d5756c-4abd-11ea-a5c6-6f46dde986c8"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-04d5756c-4abd-11ea-a5c6-6f46dde986c8-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="04d5756c-4abd-11ea-a5c6-6f46dde986c8" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="04d5756c-4abd-11ea-a5c6-6f46dde986c8" class="save-list-04d5756c-4abd-11ea-a5c6-6f46dde986c8-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="04d5756c-4abd-11ea-a5c6-6f46dde986c8" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-04d5756c-4abd-11ea-a5c6-6f46dde986c8 img { max-height: 506px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-cae735f8-569a-11eb-beaf-7bccaef713c1" class="asset article-longform" data-url="http://www.oudaily.com/sports/ou-basketball-jalen-hill-available-against-oklahoma-state-brady-manek-likely-to-miss-third-straight/article_cae735f8-569a-11eb-beaf-7bccaef713c1.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/oudaily.com/content/tncms/assets/v3/editorial/0/4d/04d5756c-4abd-11ea-a5c6-6f46dde986c8/5e3f2d23d2d7b.image.jpg?resize=946%2C630">
            <meta itemprop="width" content="946">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="oudaily.com">
    </div>
    <link itemprop="mainEntityOfPage" href="http://www.oudaily.com/sports/ou-basketball-jalen-hill-available-against-oklahoma-state-brady-manek-likely-to-miss-third-straight/article_cae735f8-569a-11eb-beaf-7bccaef713c1.html" />
    <div class="asset-masthead text-center">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            OU basketball: Jalen Hill available against Oklahoma State, Brady Manek likely to miss third-straight game
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-popup-d4c478aa-c452-11e9-b98f-03008b2bc860-asset-cae735f8-569a-11eb-beaf-7bccaef713c1" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://www.oudaily.com/users/profile/Austin%20Curtright">Austin Curtright, senior sports reporter</a></span>
                
                    <div id="author-popup-d4c478aa-c452-11e9-b98f-03008b2bc860-asset-cae735f8-569a-11eb-beaf-7bccaef713c1-content" class="hide">
                        <article class="clearfix card author popup-content card-author-d4c478aa-c452-11e9-b98f-03008b2bc860">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.oudaily.com/users/profile/Austin%20Curtright" rel="author" class="tnt-user-profile-link tnt-user-name">Austin Curtright</a>
                                </h4>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:austincurtright@ou.edu" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul></div>
                        </div>
                    </div>
                </div>
            </article>
                    </div>
                    <script>
                        $('#author-popup-d4c478aa-c452-11e9-b98f-03008b2bc860-asset-cae735f8-569a-11eb-beaf-7bccaef713c1').popover({
                            content: $('#author-popup-d4c478aa-c452-11e9-b98f-03008b2bc860-asset-cae735f8-569a-11eb-beaf-7bccaef713c1-content').html(),
                            container: 'body',
                            html:true,
                            sanitize: false,
                            trigger:'hover',
                            placement:'top',
                            delay:{ show:100, hide:200 }
                        });
                    </script>
                </li>
        
        
            <li class="visible-print">
        <time datetime="2021-01-14T13:00:00-06:00" class="tnt-date asset-date text-muted">
            Jan 14, 2021
        </time></li>
            <li class="hidden-print"><time datetime="2021-01-14T13:00:00-06:00" class="tnt-date asset-date text-muted">Jan 14, 2021</time>
        <span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2021-01-14T13:28:09-06:00" class="tnt-date tnt-update-recent asset-date text-muted">13 hrs ago</time>
    </li>
        
        
            <li class="hidden-print"><a href="/sports/ou-basketball-jalen-hill-available-against-oklahoma-state-brady-manek-likely-to-miss-third-straight/article_cae735f8-569a-11eb-beaf-7bccaef713c1.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li>
        
        
            <li class="hidden-print"><div class="time-to-read-wrapper">
               <span class="fas tnt-book"></span>
               <span class="read-time">1 min to read</span>
           </div></li>
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2021-01-14T13:00:00-06:00">
    <meta itemprop="datePublished" content="2021-01-14T13:00:00-06:00">
    <meta itemprop="dateModified" content="2021-01-14T07:28:09-06:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs">
                <ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.oudaily.com%2Fsports%2Fou-basketball-jalen-hill-available-against-oklahoma-state-brady-manek-likely-to-miss-third-straight%2Farticle_cae735f8-569a-11eb-beaf-7bccaef713c1.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/ou-basketball-jalen-hill-available-against-oklahoma-state-brady-manek-likely-to-miss-third-straight/article_cae735f8-569a-11eb-beaf-7bccaef713c1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"cae735f8-569a-11eb-beaf-7bccaef713c1"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=OU%20basketball%3A%20Jalen%20Hill%20available%20against%20Oklahoma%20State%2C%20Brady%20Manek%20likely%20to%20miss%20third-straight%20game&via=OUDaily&url=http%3A%2F%2Fwww.oudaily.com%2Fsports%2Fou-basketball-jalen-hill-available-against-oklahoma-state-brady-manek-likely-to-miss-third-straight%2Farticle_cae735f8-569a-11eb-beaf-7bccaef713c1.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/ou-basketball-jalen-hill-available-against-oklahoma-state-brady-manek-likely-to-miss-third-straight/article_cae735f8-569a-11eb-beaf-7bccaef713c1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"cae735f8-569a-11eb-beaf-7bccaef713c1"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.oudaily.com/sports/ou-basketball-jalen-hill-available-against-oklahoma-state-brady-manek-likely-to-miss-third-straight/article_cae735f8-569a-11eb-beaf-7bccaef713c1.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/ou-basketball-jalen-hill-available-against-oklahoma-state-brady-manek-likely-to-miss-third-straight/article_cae735f8-569a-11eb-beaf-7bccaef713c1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"cae735f8-569a-11eb-beaf-7bccaef713c1"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.oudaily.com/tncms/asset/editorial/cae735f8-569a-11eb-beaf-7bccaef713c1" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"cae735f8-569a-11eb-beaf-7bccaef713c1"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Oklahoma%20Daily%5D%20OU%20basketball%3A%20Jalen%20Hill%20available%20against%20Oklahoma%20State%2C%20Brady%20Manek%20likely%20to%20miss%20third-straight%20game&body=http%3A%2F%2Fwww.oudaily.com%2Fsports%2Fou-basketball-jalen-hill-available-against-oklahoma-state-brady-manek-likely-to-miss-third-straight%2Farticle_cae735f8-569a-11eb-beaf-7bccaef713c1.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"cae735f8-569a-11eb-beaf-7bccaef713c1"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
            </div>
        
    </div>

    

    <div class="row">
        <div class="col-md-offset-1 col-md-10">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-04d5756c-4abd-11ea-a5c6-6f46dde986c8" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-04d5756c-4abd-11ea-a5c6-6f46dde986c8" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1765">
            <meta itemprop="height" content="1175">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/oudaily.com/content/tncms/assets/v3/editorial/0/4d/04d5756c-4abd-11ea-a5c6-6f46dde986c8/5e3f2d23d2d7b.image.jpg?resize=1200%2C799">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/oudaily.com/content/tncms/assets/v3/editorial/0/4d/04d5756c-4abd-11ea-a5c6-6f46dde986c8/5e3f2d23d2d7b.image.jpg?resize=1200%2C799">
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/oudaily.com/content/tncms/assets/v3/editorial/0/4d/04d5756c-4abd-11ea-a5c6-6f46dde986c8/5e3f2d23d2d7b.image.jpg?resize=400%2C266"
                    srcset="https://bloximages.newyork1.vip.townnews.com/oudaily.com/content/tncms/assets/v3/editorial/0/4d/04d5756c-4abd-11ea-a5c6-6f46dde986c8/5e3f2d23d2d7b.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/oudaily.com/content/tncms/assets/v3/editorial/0/4d/04d5756c-4abd-11ea-a5c6-6f46dde986c8/5e3f2d23d2d7b.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/oudaily.com/content/tncms/assets/v3/editorial/0/4d/04d5756c-4abd-11ea-a5c6-6f46dde986c8/5e3f2d23d2d7b.image.jpg?resize=400%2C266 400w, https://bloximages.newyork1.vip.townnews.com/oudaily.com/content/tncms/assets/v3/editorial/0/4d/04d5756c-4abd-11ea-a5c6-6f46dde986c8/5e3f2d23d2d7b.image.jpg?resize=540%2C359 540w, https://bloximages.newyork1.vip.townnews.com/oudaily.com/content/tncms/assets/v3/editorial/0/4d/04d5756c-4abd-11ea-a5c6-6f46dde986c8/5e3f2d23d2d7b.image.jpg?resize=750%2C499 750w, https://bloximages.newyork1.vip.townnews.com/oudaily.com/content/tncms/assets/v3/editorial/0/4d/04d5756c-4abd-11ea-a5c6-6f46dde986c8/5e3f2d23d2d7b.image.jpg?resize=1200%2C799 1200w, https://bloximages.newyork1.vip.townnews.com/oudaily.com/content/tncms/assets/v3/editorial/0/4d/04d5756c-4abd-11ea-a5c6-6f46dde986c8/5e3f2d23d2d7b.image.jpg?resize=1700%2C1132 1700w"
                    sizes="(min-width: 1200px) 1140px, 100vw"
                    
                    width="1765"
                    height="1175"
                    alt="Jalen Hill"
                    class="img-responsive full tnt-restrict-img-04d5756c-4abd-11ea-a5c6-6f46dde986c8 default" />
            </div><style>
                .tnt-restrict-img-04d5756c-4abd-11ea-a5c6-6f46dde986c8 {
                    max-width: 760px;
                }
            </style>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>Freshman forward Jalen Hill during the game against West Virginia Feb. 8, 2020</p>
                            </span>
                        
                        
                            <span class="credit">
                                <span  class="tnt-byline">Jackson Stewart/The Daily</span>
                            </span>
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div>

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="cae735f8-569a-11eb-beaf-7bccaef713c1">

                

                <div class="row">

                    <div class="col-lg-12 col-md-12">

                        <div class="asset-body">
                            
                                <div class="share-container content-above"><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.oudaily.com%2Fsports%2Fou-basketball-jalen-hill-available-against-oklahoma-state-brady-manek-likely-to-miss-third-straight%2Farticle_cae735f8-569a-11eb-beaf-7bccaef713c1.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/ou-basketball-jalen-hill-available-against-oklahoma-state-brady-manek-likely-to-miss-third-straight/article_cae735f8-569a-11eb-beaf-7bccaef713c1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"cae735f8-569a-11eb-beaf-7bccaef713c1"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=OU%20basketball%3A%20Jalen%20Hill%20available%20against%20Oklahoma%20State%2C%20Brady%20Manek%20likely%20to%20miss%20third-straight%20game&via=OUDaily&url=http%3A%2F%2Fwww.oudaily.com%2Fsports%2Fou-basketball-jalen-hill-available-against-oklahoma-state-brady-manek-likely-to-miss-third-straight%2Farticle_cae735f8-569a-11eb-beaf-7bccaef713c1.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/ou-basketball-jalen-hill-available-against-oklahoma-state-brady-manek-likely-to-miss-third-straight/article_cae735f8-569a-11eb-beaf-7bccaef713c1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"cae735f8-569a-11eb-beaf-7bccaef713c1"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.oudaily.com/sports/ou-basketball-jalen-hill-available-against-oklahoma-state-brady-manek-likely-to-miss-third-straight/article_cae735f8-569a-11eb-beaf-7bccaef713c1.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/ou-basketball-jalen-hill-available-against-oklahoma-state-brady-manek-likely-to-miss-third-straight/article_cae735f8-569a-11eb-beaf-7bccaef713c1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"cae735f8-569a-11eb-beaf-7bccaef713c1"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.oudaily.com/tncms/asset/editorial/cae735f8-569a-11eb-beaf-7bccaef713c1" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"cae735f8-569a-11eb-beaf-7bccaef713c1"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Oklahoma%20Daily%5D%20OU%20basketball%3A%20Jalen%20Hill%20available%20against%20Oklahoma%20State%2C%20Brady%20Manek%20likely%20to%20miss%20third-straight%20game&body=http%3A%2F%2Fwww.oudaily.com%2Fsports%2Fou-basketball-jalen-hill-available-against-oklahoma-state-brady-manek-likely-to-miss-third-straight%2Farticle_cae735f8-569a-11eb-beaf-7bccaef713c1.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"cae735f8-569a-11eb-beaf-7bccaef713c1"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/ou-basketball-jalen-hill-available-against-oklahoma-state-brady-manek-likely-to-miss-third-straight/article_cae735f8-569a-11eb-beaf-7bccaef713c1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"cae735f8-569a-11eb-beaf-7bccaef713c1"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-cae735f8-569a-11eb-beaf-7bccaef713c1-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="cae735f8-569a-11eb-beaf-7bccaef713c1" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="cae735f8-569a-11eb-beaf-7bccaef713c1" class="save-list-cae735f8-569a-11eb-beaf-7bccaef713c1-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="cae735f8-569a-11eb-beaf-7bccaef713c1" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                              

<script type="text/javascript">
function myAdDoneFunction(spotx_ad_found) { if(spotx_ad_found) {} else {}};

function mobileAndTabletcheck() {
var check = false;
(function(a){if(/(android|bb\d+|meego).+mobile|avantgo|bada\/|blackberry|blazer|compal|elaine|fennec|hiptop|iemobile|ip(hone|od)|iris|kindle|lge |maemo|midp|mmp|mobile.+firefox|netfront|opera m(ob|in)i|palm( os)?|phone|p(ixi|re)\/|plucker|pocket|psp|series(4|6)0|symbian|treo|up\.(browser|link)|vodafone|wap|windows ce|xda|xiino|android|ipad|playbook|silk/i.test(a)||/1207|6310|6590|3gso|4thp|50[1 6]i|770s|802s|a wa|abac|ac(er|oo|s\ )|ai(ko|rn)|al(av|ca|co)|amoi|an(ex|ny|yw)|aptu|ar(ch|go)|as(te|us)|attw|au(di|\ m|r |s )|avan|be(ck|ll|nq)|bi(lb|rd)|bl(ac|az)|br(e|v)w|bumb|bw\ (n|u)|c55\/|capi|ccwa|cdm\ |cell|chtm|cldc|cmd\ |co(mp|nd)|craw|da(it|ll|ng)|dbte|dc\ s|devi|dica|dmob|do(c|p)o|ds(12|\ d)|el(49|ai)|em(l2|ul)|er(ic|k0)|esl8|ez([4 7]0|os|wa|ze)|fetc|fly(\ |_)|g1 u|g560|gene|gf\ 5|g\ mo|go(\.w|od)|gr(ad|un)|haie|hcit|hd\ (m|p|t)|hei\ |hi(pt|ta)|hp( i|ip)|hs\ c|ht(c(\ | |_|a|g|p|s|t)|tp)|hu(aw|tc)|i\ (20|go|ma)|i230|iac( |\ |\/)|ibro|idea|ig01|ikom|im1k|inno|ipaq|iris|ja(t|v)a|jbro|jemu|jigs|kddi|keji|kgt( |\/)|klon|kpt |kwc\ |kyo(c|k)|le(no|xi)|lg( g|\/(k|l|u)|50|54|\ [a w])|libw|lynx|m1\ w|m3ga|m50\/|ma(te|ui|xo)|mc(01|21|ca)|m\ cr|me(rc|ri)|mi(o8|oa|ts)|mmef|mo(01|02|bi|de|do|t(\ | |o|v)|zz)|mt(50|p1|v )|mwbp|mywa|n10[0 2]|n20[2 3]|n30(0|2)|n50(0|2|5)|n7(0(0|1)|10)|ne((c|m)\ |on|tf|wf|wg|wt)|nok(6|i)|nzph|o2im|op(ti|wv)|oran|owg1|p800|pan(a|d|t)|pdxg|pg(13|\ ([1 8]|c))|phil|pire|pl(ay|uc)|pn\ 2|po(ck|rt|se)|prox|psio|pt\ g|qa\ a|qc(07|12|21|32|60|\ [2 7]|i\ )|qtek|r380|r600|raks|rim9|ro(ve|zo)|s55\/|sa(ge|ma|mm|ms|ny|va)|sc(01|h\ |oo|p\ )|sdk\/|se(c(\ |0|1)|47|mc|nd|ri)|sgh\ |shar|sie(\ |m)|sk\ 0|sl(45|id)|sm(al|ar|b3|it|t5)|so(ft|ny)|sp(01|h\ |v\ |v )|sy(01|mb)|t2(18|50)|t6(00|10|18)|ta(gt|lk)|tcl\ |tdg\ |tel(i|m)|tim\ |t\ mo|to(pl|sh)|ts(70|m\ |m3|m5)|tx\ 9|up(\.b|g1|si)|utst|v400|v750|veri|vi(rg|te)|vk(40|5[0 3]|\ v)|vm40|voda|vulc|vx(52|53|60|61|70|80|81|83|85|98)|w3c(\ | )|webc|whit|wi(g |nc|nw)|wmlb|wonu|x700|yas\ |your|zeto|zte\ /i.test(a.substr(0,4)))check = true})(navigator.userAgent||navigator.vendor||window.opera);
return check;
}
var bMobile = mobileAndTabletcheck(),
aScriptAttributes = [
'type="text/javascript" src="http://js.spotx.tv/easi/v1/85394.js" data-spotx_ad_done_function="myAdDoneFunction" data-spotx_ad_unit="incontent" data-spotx_autoplay="1" data-spotx_ad_volume="0" data-spotx_loop="0" data-spotx_collapse="1" data-spotx_unmute_on_mouse="1"'
];
if (bMobile)
{
aScriptAttributes.push('data-spotx_content_width="300"');
aScriptAttributes.push('data-spotx_content_height="250"');
aScriptAttributes.push('data-spotx_channel_id="186658"');
}
else
{
aScriptAttributes.push('data-spotx_content_width="608"');
aScriptAttributes.push('data-spotx_content_height="342"');
aScriptAttributes.push('data-spotx_unmute_on_mouse="1"');
aScriptAttributes.push('data-spotx_channel_id="186762"');
}
document.write('<scr' + 'ipt ' + aScriptAttributes.join(" ") + '></scr' + 'ipt>');
</script><div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p dir="ltr"><span id="docs-internal-guid-4cf133b2-7fff-10c7-ff82-f756cfb8e781">Sophomore forward Jalen Hill will be available for Oklahoma’s game against Oklahoma State on Saturday, whereas Brady Manek will likely be out due to COVID-19 protocols, head coach Lon Kruger confirmed in a Thursday press conference.</span></p><blockquote class="twitter-tweet"><p lang="en" dir="ltr">.<a href="https://twitter.com/LonKruger?ref_src=twsrc%5Etfw">@LonKruger</a> tells reporters in his pre-Bedlam press conference that Jalen Hill will be available for Saturday&#39;s game. Brady Manek&#39;s status has not changed.</p>&mdash; Oklahoma Basketball (@OU_MBBall) <a href="https://twitter.com/OU_MBBall/status/1349793397532459008?ref_src=twsrc%5Etfw">January 14, 2021</a></blockquote><p dir="ltr"><span id="docs-internal-guid-4cf133b2-7fff-10c7-ff82-f756cfb8e781">Both forwards have missed the past two games, the first being against No. 6 Kansas on Jan. 9. The Sooners have started a four-guard lineup in the duo’s absence, with junior guard Elijah Harkless moving into the starting lineup. OU played with only two forwards in sophomore Victor Iwuakor and redshirt senior Kur Kuath in that span.</span></p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/oudaily.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p dir="ltr"><span id="docs-internal-guid-4cf133b2-7fff-10c7-ff82-f756cfb8e781">Manek is OU’s second-leading scorer this season, averaging over 13 points-per-game. Manek had played in the previous 106 games for the Sooners and missed his first-career game against Kansas. </span></p><p dir="ltr"><span id="docs-internal-guid-4cf133b2-7fff-10c7-ff82-f756cfb8e781"></span>The Sooners’ game against Oklahoma State is at 7 p.m. CT on Jan. 16 in Stillwater on ESPN 2.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/oudaily.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"><div id="tncms-block-598088" class="tncms-block"><section id="block-598088" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-598088 ">
        <div class="block-title-inner">
            <h3>
                
                Sign up for our newsletters
                
            </h3>
        </div>
    </div></div><div class=""><div class="card email-signup">
        <div class="alert alert-success" role="alert" style="display:none;">
            <p>
                <strong>Success!</strong> An email has been sent to <strong><span class="user-email"></span></strong> with a link to confirm list signup.
            </p>
        </div>
        <div class="alert alert-danger" role="alert" style="display:none;">
            <p>
                <strong>Error!</strong> There was an error processing your request.
            </p>
        </div>
        <div class="mailinglist-container">
                <form
                    id="mailinglist-form-598088"
                    class="mailinglist-form form-validate"
                    action="/tncms/mailinglist/signup/"
                    method="post">
                    <input type="hidden" name="submit" value="1">
                    <div class="form-group mailing-lists ">
                        
                            <div class="mailinglist-item priority-0 checkbox">
                                <label>
                                    <input class="mailinglist-id-598088" type="checkbox" name="list_id[]" value="1eabba68-87d1-11e5-8415-cbe4f08709c8" data-name="Daily headlines" title="Daily headlines" >
                                    <h4 class="mailinglist-title">Daily headlines</h4>
                                    
                                </label>
                            </div>
                        
                            <div class="mailinglist-item priority-0 checkbox">
                                <label>
                                    <input class="mailinglist-id-598088" type="checkbox" name="list_id[]" value="7160f9b6-9013-11e7-8f8c-7fab3523132d" data-name="OU football headlines" title="OU football headlines" >
                                    <h4 class="mailinglist-title">OU football headlines</h4>
                                    
                                </label>
                            </div>
                        
                    </div>

                    

                    <label class="warning-list hide has-error text-danger" for="list_id[]">You must select at least one email list.</label><div class="form-group  email-address">
                        <div class="input-group">
                            <span class="input-group-addon"><i class="fas tnt-envelope"></i></span>
                            <input id="email-598088" class="form-control email" title="email" name="email" type="email" placeholder="Enter email address">
                        </div>
                        <label class="warning-email hide has-error text-danger" for="email">Please enter a valid email address.</label>
                    </div>
                    <div class="row">
                        <div class="mailinglist-btn-container col-sm-6">
                            <button class="mailinglist-save btn btn-primary btn-block">Sign up<i class="fas tnt-spinner tnt-spin" style="display:none; margin-left:5px;"></i></button>
                        </div>
                        <div class="mailinglist-btn-container col-sm-6">
                            <a class="btn btn-default btn-block" href="https://www.oudaily.com/users/admin/mailinglist/">Manage your lists</a>
                        </div>
                    </div>
                </form>
            </div>
        
    </div></div></section></div></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below">
                                    <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.oudaily.com%2Fsports%2Fou-basketball-jalen-hill-available-against-oklahoma-state-brady-manek-likely-to-miss-third-straight%2Farticle_cae735f8-569a-11eb-beaf-7bccaef713c1.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/ou-basketball-jalen-hill-available-against-oklahoma-state-brady-manek-likely-to-miss-third-straight/article_cae735f8-569a-11eb-beaf-7bccaef713c1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"cae735f8-569a-11eb-beaf-7bccaef713c1"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=OU%20basketball%3A%20Jalen%20Hill%20available%20against%20Oklahoma%20State%2C%20Brady%20Manek%20likely%20to%20miss%20third-straight%20game&via=OUDaily&url=http%3A%2F%2Fwww.oudaily.com%2Fsports%2Fou-basketball-jalen-hill-available-against-oklahoma-state-brady-manek-likely-to-miss-third-straight%2Farticle_cae735f8-569a-11eb-beaf-7bccaef713c1.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/ou-basketball-jalen-hill-available-against-oklahoma-state-brady-manek-likely-to-miss-third-straight/article_cae735f8-569a-11eb-beaf-7bccaef713c1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"cae735f8-569a-11eb-beaf-7bccaef713c1"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.oudaily.com/sports/ou-basketball-jalen-hill-available-against-oklahoma-state-brady-manek-likely-to-miss-third-straight/article_cae735f8-569a-11eb-beaf-7bccaef713c1.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/ou-basketball-jalen-hill-available-against-oklahoma-state-brady-manek-likely-to-miss-third-straight/article_cae735f8-569a-11eb-beaf-7bccaef713c1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"cae735f8-569a-11eb-beaf-7bccaef713c1"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.oudaily.com/tncms/asset/editorial/cae735f8-569a-11eb-beaf-7bccaef713c1" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"cae735f8-569a-11eb-beaf-7bccaef713c1"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Oklahoma%20Daily%5D%20OU%20basketball%3A%20Jalen%20Hill%20available%20against%20Oklahoma%20State%2C%20Brady%20Manek%20likely%20to%20miss%20third-straight%20game&body=http%3A%2F%2Fwww.oudaily.com%2Fsports%2Fou-basketball-jalen-hill-available-against-oklahoma-state-brady-manek-likely-to-miss-third-straight%2Farticle_cae735f8-569a-11eb-beaf-7bccaef713c1.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"cae735f8-569a-11eb-beaf-7bccaef713c1"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/ou-basketball-jalen-hill-available-against-oklahoma-state-brady-manek-likely-to-miss-third-straight/article_cae735f8-569a-11eb-beaf-7bccaef713c1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"cae735f8-569a-11eb-beaf-7bccaef713c1"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-cae735f8-569a-11eb-beaf-7bccaef713c1-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="cae735f8-569a-11eb-beaf-7bccaef713c1" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="cae735f8-569a-11eb-beaf-7bccaef713c1" class="save-list-cae735f8-569a-11eb-beaf-7bccaef713c1-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="cae735f8-569a-11eb-beaf-7bccaef713c1" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                                </div>
                            

                            </div>
                        
                    </div>
                </div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    
                    <div class="asset-tags">
                        <h4>Tags</h4>
                        <ul class="list-inline"><li>
                <a href="/search/?k=%22homepage%20sports%22#tncms-source=keyword" class="tag-homepage-sports label label-default" >Homepage Sports</a>
            </li> </ul>
                    </div>
                    

                    

                    

                    

                    
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-d4c478aa-c452-11e9-b98f-03008b2bc860">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.oudaily.com/users/profile/Austin%20Curtright" rel="author" class="tnt-user-profile-link tnt-user-name">Austin Curtright</a>
                                </h4>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:austincurtright@ou.edu" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul><div class="followed-notify-link hidden-print"><button id="follow-author-d4c478aa-c452-11e9-b98f-03008b2bc860" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=d4c478aa-c452-11e9-b98f-03008b2bc860&amp;s=start_time&amp;sd=desc" data-subject="Austin Curtright" data-description="Whenever Austin Curtright posts new content, you'll get an email delivered to your inbox with a link." data-name="Austin Curtright notification" data-author-id="d4c478aa-c452-11e9-b98f-03008b2bc860" data-user-url="https://www.oudaily.com/users/">
        <i class="fas tnt-star"></i> Follow Austin Curtright
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" >
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://www.oudaily.com/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://www.oudaily.com/users/login/?referer_url=http%3A%2F%2Fwww.oudaily.com%2Fsports%2Fou-basketball-jalen-hill-available-against-oklahoma-state-brady-manek-likely-to-miss-third-straight%2Farticle_cae735f8-569a-11eb-beaf-7bccaef713c1.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="https://www.oudaily.com/users/signup/?referer_url=http%3A%2F%2Fwww.oudaily.com%2Fsports%2Fou-basketball-jalen-hill-available-against-oklahoma-state-brady-manek-likely-to-miss-third-straight%2Farticle_cae735f8-569a-11eb-beaf-7bccaef713c1.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-617451" class="tncms-block">
        <div id="blox-ad-position-showcase1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"showcase","slot":"1","fold":"","width":"","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/oudaily.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div>

                    <div class="asset-comments hidden-print"><a id="comments-collapsible-toggle" class="btn btn-block btn-lg btn-default"><i class="fas tnt-sync"></i> Load comments</a><div id="comments-collapsible" class="comments-container-collapsible collapsed">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="cae735f8-569a-11eb-beaf-7bccaef713c1" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/sports/ou-basketball-jalen-hill-available-against-oklahoma-state-brady-manek-likely-to-miss-third-straight/article_cae735f8-569a-11eb-beaf-7bccaef713c1.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="cae735f8-569a-11eb-beaf-7bccaef713c1" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom desc usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.oudaily.com/users/login/?referer_url=http%3A%2F%2Fwww.oudaily.com%2Fsports%2Fou-basketball-jalen-hill-available-against-oklahoma-state-brady-manek-likely-to-miss-third-straight%2Farticle_cae735f8-569a-11eb-beaf-7bccaef713c1.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>
        </div>
    </div>
    
</article><div id="infinite-container" class="infinity-summary-container hidden-print">
        <div id="infinite-more" data-next-url="http://www.oudaily.com/tncms/search/mlt/?origin=cae735f8-569a-11eb-beaf-7bccaef713c1&app=editorial&inline=infinity&type=article%2Ccollection%2Cvideo%2Cyoutube">
            <i class="fas tnt-spinner tnt-pulse"></i>
        </div>
    </div>

    <script>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</script>
    
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-541091" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-leaderboard-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom","slot":"1","fold":"below","width":"728","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/oudaily.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-541092" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-leaderboard-bottom-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom-mobile","slot":"1","fold":"below","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/oudaily.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-541189" class="tncms-block"><section id="block-541189" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-541189 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-culture"  href="/culture/" >
                    <span class="nav-label">Culture</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-multimedia"  href="/multimedia/" >
                    <span class="nav-label">Multimedia</span>
                </a></li><li>
                <a class="nav-link  tnt-section-projects"  href="http://projects.oudaily.com"  target="_blank" rel="noopener">
                    <span class="nav-label">Projects</span>
                </a></li><li>
                <a class="nav-link  tnt-section-housing"  href="http://housing.oudaily.com"  target="_blank" rel="noopener">
                    <span class="nav-label">Housing</span>
                </a></li></ul></div>
        <div id="tncms-region-footer-col-one-under" class="tncms-region "></div>
    </div>
    <div id="footer-col-two" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-541140" class="tncms-block"><section id="block-541140" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-541140 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=OUDAILY&amp;publisher_url:oudaily.com#/quick"  target="_blank" rel="noopener">
                    <span class="nav-label">Promote Your Event</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise"  href="/site/advertise.html" >
                    <span class="nav-label">Advertise</span>
                </a></li></ul></div>
        <div id="tncms-region-footer-col-two-under" class="tncms-region "><div id="tncms-block-551642" class="tncms-block"><div id="tncms-block-custom" class="tncms-block header-social">
<div class="follow-links-custom pull-right">
    
    <section id="block-custom" class="block emphasis-h3  "><ul class="list-inline">
<li><a href="https://www.facebook.com/OUDaily/" title="Facebook" target="_blank" class="btn btn-md btn-link fb"><span class="fa fa-facebook"></span></a></li>
            <li><a href="https://twitter.com/OUDaily" title="Twitter" target="_blank" class="btn btn-md btn-link tw"><span class="fa fa-twitter"></span></a></li>
            <li><a href="https://www.instagram.com/theoudaily/" title="Instagram" target="_blank" class="btn btn-md btn-link is"><span class="fa fa-instagram"></span></a></li>
            <li><a href="https://www.snapchat.com/add/oudaily" title="Snapchat" target="_blank" class="btn btn-md btn-link sn"><span class="fa fa-snapchat-ghost"></span></a></li>
        
        
    </ul></section>
</div>
<div class="clearfix"></div>

<style>
    .follow-links-custom li { margin-right:1px; padding:0; }
    .follow-links-custom li a,
    .follow-links-custom li a:focus,
    .follow-links-custom li a:active {background-color: #c9c9c9;height: 36px;
            width: 36px;
            font-size: 24px;
            color: #fff!important;border-radius: 20px;padding: 0;
        opacity: .8;
        padding:0;
        box-shadow: none;
    }
    .follow-links-custom li a:hover { text-decoration: none; opacity: 1; }.follow-links-custom li a.fb:hover {color: #fff; background-color: #3A59A5;}.follow-links-custom li a.tw:hover {color: #fff; background-color: #46C8F9;}.follow-links-custom li a.is:hover {color: #fff; background-color: #C43086;}.follow-links-custom li a.sn:hover {color: #000; background-color: #ECE000;}</style>
<script>
        jQuery(document).ready(function(){
            $('.follow-links-custom li a').tooltip({
                placement:'bottom'
            });
        });
    </script>
</div></div></div>
    </div>
    <div id="footer-col-three" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-541190" class="tncms-block"><section id="block-541190" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-541190 ">
        <div class="block-title-inner">
            <h4>
                
                Contact
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-541194" class="tncms-block padding-bottom"><section id="block-541194" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/oudaily.com/content/tncms/custom/image/edb9bb6c-0f2e-11e7-a866-4b81903bae37.png?resize=200%2C48 200w, https://bloximages.newyork1.vip.townnews.com/oudaily.com/content/tncms/custom/image/edb9bb6c-0f2e-11e7-a866-4b81903bae37.png?resize=300%2C72 300w, https://bloximages.newyork1.vip.townnews.com/oudaily.com/content/tncms/custom/image/edb9bb6c-0f2e-11e7-a866-4b81903bae37.png?resize=400%2C96 400w, https://bloximages.newyork1.vip.townnews.com/oudaily.com/content/tncms/custom/image/edb9bb6c-0f2e-11e7-a866-4b81903bae37.png?resize=540%2C129 540w, https://bloximages.newyork1.vip.townnews.com/oudaily.com/content/tncms/custom/image/edb9bb6c-0f2e-11e7-a866-4b81903bae37.png?resize=750%2C180 750w, https://bloximages.newyork1.vip.townnews.com/oudaily.com/content/tncms/custom/image/edb9bb6c-0f2e-11e7-a866-4b81903bae37.png?resize=1200%2C288 1200w, https://bloximages.newyork1.vip.townnews.com/oudaily.com/content/tncms/custom/image/edb9bb6c-0f2e-11e7-a866-4b81903bae37.png 1700w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div><div id="tncms-block-541191" class="tncms-block"><section id="block-541191" class="block emphasis-h4   " ><address>
    
    860 Van Vleet Oval 149A<br>
    Norman, OK 73019
    <br>
    
        <strong>Phone:</strong> 405-325-3666<br>
        <strong>Email:</strong> <a href="mailto:dailynews@ou.edu">dailynews@ou.edu</a><br>
    
</address></section></div></div>
        
        <div id="tncms-region-footer-col-three-under" class="tncms-region "></div>
    </div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-541144" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-541144"><div class="col-md-7"><small>&copy; Copyright 2021 <a href="/">The Oklahoma Daily</a>, 860 Van Vleet Oval 149A Norman, OK</small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":null,"size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/oudaily.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div>
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("cae735f8-569a-11eb-beaf-7bccaef713c1")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    
    </script>
    
    
<!-- Place tag before closing body tag on all site pages -->
<script type="text/javascript">!function(){var e=document.createElement("script");e.type="text/javascript",e.async=!0,e.src="//www.rtb123.com/tags/773F3C17-7C67-20A7-40A0-F1BBB5264072/btp.js";var t=document.getElementsByTagName("head")[0];t?t.appendChild(e,t):(t=document.getElementsByTagName("script")[0]).parentNode.insertBefore(e,t)}();</script>


    <!-- START Parse.ly Include: Standard  #626289 jsandy -->
    <div id="parsely-root" style="display: none">
    <span id="parsely-cfg" data-parsely-site="oudaily.com"></span>
    </div>
    <script>
    (function(s, p, d) {
    var h=d.location.protocol, i=p+"-"+s,
    e=d.getElementById(i), r=d.getElementById(p+"-root"),
    u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net" 
    :"static."+p+".com";
    if (e) return;
    e = d.createElement(s); e.id = i; e.async = true;
    e.src = h+"//"+u+"/p.js"; r.appendChild(e);
    })("script", "parsely", document);
    </script>
    <!-- END Parse.ly Include: Standard -->


<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/oudaily.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script src="//platform.twitter.com/widgets.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/oudaily.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/maillist_signup.deacc71a82fe583ccc361b42498ff614.js"></script>
<script>/*<![CDATA[*/ $("#comments-collapsible-toggle").click(function() { $("#comments-collapsible, #comments-collapsible-toggle").toggleClass("collapsed"); }); /*]]>*/</script></body>
</html>